Quest QorePortal Service Disruption
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 08:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 12:04 EST
Update
One of our service providers is currently experiencing an issue which is affecting our ability to operate fully.

We will resolve this incident once we have received a confirmation that the issue has been resolved from our service provider.
Posted Mar 03, 2020 - 11:29 EST
Investigating
We are currently experiencing a service disruption.
Our engineering team is working to identify the root cause and implement a solution.
Posted Mar 03, 2020 - 10:54 EST
This incident affected: Rapid Recovery License Portal (Web User Interface, Backend services) and Data Protection Portal (Web User Interface, Backend services).