Quest QorePortal and License Portal Service Disruption
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Dec 15, 2019 - 11:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2019 - 20:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2019 - 16:03 EST
Investigating
We are currently experiencing a service disruption.
Our engineering team is working to identify the root cause and implement a solution.
Posted Dec 13, 2019 - 08:18 EST
This incident affected: Rapid Recovery License Portal (Web User Interface, Backend services) and Data Protection Portal (Web User Interface, Backend services).