QorePortal connectivity issues
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 17:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 10:17 EST
Investigating
A percentage of incoming traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue.
Posted Mar 04, 2020 - 10:57 EST
This incident affected: Data Protection Portal (Backend services).