Quest Data Protection Service Disruption
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 09:17 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2018 - 11:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2018 - 11:01 EST
Identified
We are currently experiencing a service disruption.
Our engineering team is working to identify the root cause and implement a solution.
Newly invited\created users may not receive an invitation email.
Posted Dec 07, 2018 - 11:00 EST
This incident affected: Rapid Recovery License Portal (Backend services) and Data Protection Portal (Backend services).