Trouble logging in
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Apr 06, 2018 - 08:43 EDT
Investigating
Users, who are using Azure Active Directory, have reported difficulty when logging in to Quest Data Protection Portal.
Our engineering team is currently investigating issues related to underlying service provider.
Posted Apr 06, 2018 - 06:14 EDT