Issue with API (current)
Incident Report for Quest Data Protection
Resolved
A limited subset of customers could have received erroneous email regarding License Portal overage. At this point issue with emails has been resolved and agent statuses reflect proper information. We apologize for any inconvenience caused by this incident.
Posted Apr 21, 2018 - 05:08 EDT
Investigating
A limited number of customers have reported receiving unexpected emails about License Pool overage. Our engineers are actively investigating the issue. The update will be published as events warrant or by 9AM EST Saturday 21-April-2018.
Posted Apr 20, 2018 - 16:27 EDT