Trouble logging in
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 08:34 EST
Investigating
Some users have reported difficulty when logging in to Quest QorePortal.
Our engineering team is currently investigating this issue.
Posted Feb 22, 2021 - 07:24 EST
This incident affected: Data Protection Portal (Web User Interface).