Trouble logging in
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 16:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 15:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 15:28 EST
Investigating
Some users have reported difficulty when logging in to Quest QorePortal.
Our engineering team is currently investigating the issue.
Posted Jan 15, 2020 - 14:47 EST
This incident affected: Data Protection Portal (Web User Interface).