Connectivity issues
Incident Report for Quest Data Protection
Resolved
This incident has been resolved.
Posted May 09, 2018 - 08:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2018 - 04:23 EDT
Investigating
A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue.
Posted May 09, 2018 - 03:45 EDT
This incident affected: Data Protection Portal (Web User Interface, Backend services).