Elevated API Errors
Incident Report for Quest Data Protection
Resolved
We have applied mitigation for an elevated level of API errors.
Posted Apr 16, 2018 - 14:03 EDT
Monitoring
We have applied mitigation for an elevated level of API errors and are currently validating service health.
Posted Apr 16, 2018 - 13:22 EDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 16, 2018 - 08:02 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 16, 2018 - 05:46 EDT